2017 Release 3 :: June 28System Requirements
Download Desktop WordPress Blogs Installer for Windows Download for Windows - (file size approx. 7MB)No installation required.
Just download, unzip/extract files to a folder of your choice and run the application.
Simple, easy and clean.

Fully compatible with 32-bit x86 and 64-bit x64 operating systems.

Windows
Windows XP or later (Vista, Windows 7, 8 and 8.1)
64MB Free RAM
50MB Free Space
Download Desktop WordPress Blogs Installer for Macintosh Download for Macintosh (Intel)

Download for (PowerPC)
Macintosh
Intel or PowerPC Macintosh
Mac OS X 10.4 or later
64MB Free RAM
50MB Free Space
Download Desktop WordPress Blogs Installer for Linux Download for Linux Linux
x86 Linux distributions with GTK+ 2.8 (or higher)
glibc-2.4
CUPS (Common UNIX Printing System)
libstdc++.so.6

* Please make the file as executable before running:
sudo chmod +x phpsi.run
If you are running a 64-bit Linux distribution on your machine, you need to install the ia32-libs package using apt-get:
sudo apt-get install ia32-libs
64MB Free RAM
50MB Free Space

Officially Supported Distributions:
Ubuntu 12.04 (32-bit) or above
SUSE Linux Enterprise Desktop 11
Red Hat Enterprise Linux 6

How to update to the latest version

1. Download latest version and unzip/extract files to a folder of your choice.

2. Copy the "phpsi.lic" from old folder and paste into new version folder.

3. Done!

2017r3 - June 28

PHP Scripts and their versions installation compatibility:

WordPress

4.8

4.7.5, 4.7.4

4.6.6, 4.6.5

4.5.9, 4.5.8

4.4.10, 4.4.9

4.3.11, 4.3.10

4.2.15, 4.2.14

4.1.18, 4.1.17

4.0.18, 4.0.17

3.9.19, 3.9.18

3.8.21, 3.8.20

3.7.21, 3.7.20

Joomla!

3.7.2, 3.7.1, 3.7.0

Drupal

8.3.4, 8.3.3, 8.3.2, 8.3.1, 8.3.0

8.2.8, 8.2.7

7.56, 7.55

2017r2 - March 14

WordPress Tools -> Multiple WordPress Blogs Manager

Few bugs are fixed for cPanel v62.x and above

PHP Scripts and their versions installation compatibility:

WordPress

4.7.3, 4.7.2, 4.7.1

4.6.4, 4.6.3, 4.6.2

4.5.7, 4.5.6, 4.5.5

4.4.8, 4.4.7, 4.4.6

4.3.9, 4.3.8, 4.3.7

4.2.13, 4.2.12, 4.2.11

4.1.16, 4.1.15, 4.1.14

4.0.16, 4.0.15, 4.0.14

3.9.17, 3.9.16, 3.9.15

3.8.19, 3.8.18, 3.8.17

3.7.19, 3.7.18, 3.7.17

Joomla!

3.6.5

Drupal

8.2.6, 8.2.5

7.54

2017r1 - January 09

Multiple PHP Scripts Installer and Cloner

Few bugs are fixed for cPanel v59/v60 and above

2016r2 - December 12

WordPress Tools -> Multiple WordPress Blogs Manager

New bugs are fixed while Uploading Plugins and Themes for WordPress 4.6 and above

Also for Updating Live Plugins and Themes from WordPress.ORG

Blogs Statistics are now displaying correctly the dashboard data for WordPress 4.6 and above

PHP Scripts and their versions installation compatibility:

WordPress

4.7

4.6.1, 4.6

4.5.4, 4.5.3

4.4.5, 4.4.4

4.3.6, 4.3.5

4.2.10, 4.2.9

4.1.13, 4.1.12

4.0.13, 4.0.12

3.9.14, 3.9.13

3.8.16, 3.8.15

3.7.16, 3.7.15

Joomla!

3.6.4, 3.6.3, 3.6.2, 3.6.1, 3.6.0

Drupal

8.2.4, 8.2.3, 8.2.2, 8.2.1, 8.2.0

8.1.10, 8.1.9, 8.1.8, 8.1.7, 8.1.6, 8.1.5, 8.1.4, 8.1.3

7.53, 7.52, 7.51, 7.50, 7.44

2016r1 - June 02

WordPress Tools -> WordPress Mass Blog Installer and Cloner:

PHP Scripts and their versions installation compatibility:

WordPress

4.5.2, 4.5.1, 4.5

4.4.3, 4.4.2, 4.4.1

4.3.4, 4.3.3, 4.3.2

4.2.8, 4.2.7, 4.2.6

4.1.11, 4.1.10, 4.1.9

4.0.11, 4.0.10, 4.0.9

3.9.12, 3.9.11, 3.9.10

3.8.14, 3.8.13, 3.8.12

3.7.14, 3.7.13, 3.7.12

Joomla!

3.5.1, 3.5.0

3.4.8, 3.4.7

3.2.7, 3.2.6, 3.2.5

Drupal

8.1.2, 8.1.1, 8.1.0

8.0.6, 8.0.5, 8.0.4, 8.0.3, 8.0.2

7.43, 7.42

6.38

2015r6 - December 17

WordPress Tools -> WordPress Mass Blog Installer and Cloner:

PHP Scripts and their versions installation compatibility:

WordPress

4.4

4.3.1, 4.3

4.2.4, 4.2.5

4.1.8, 4.1.7

4.0.8, 4.0.7

3.9.9, 3.9.8

3.8.11, 3.8.10

3.7.11, 3.7.10

Joomla!

3.4.6, 3.4.5, 3.4.4

Drupal

8.0.1, 8.0.0

7.41, 7.40, 7.39

6.37

2015r5 - Jul 30

WordPress Tools -> WordPress Mass Blog Installer and Cloner:

PHP Scripts and their versions installation compatibility:

WordPress

4.2.3

4.1.6

4.0.6

3.9.7

3.8.9

3.7.9

Joomla!

3.4.3, 3.4.2

Drupal

7.38

6.36

2015r4 - May 25

WordPress Tools -> WordPress Mass Blog Installer and Cloner:

Few bugs are fixed in the software for master blog cloner restore function

No change have been made to the php file phpsi_create_cloner_zip.php

2015r3 - May 18

WordPress Tools -> WordPress Mass Blog Installer and Cloner:

Few bugs are fixed for the installation via FTP method

PHP Scripts and their versions installation compatibility:

WordPress

4.2.2, 4.2.1, 4.2

4.1.5, 4.1.4, 4.1.3, 4.1.2

4.0.5, 4.0.4, 4.0.3, 4.0.2

3.9.6, 3.9.5, 3.9.4

3.8.8, 3.8.7, 3.8.6

3.7.8, 3.7.7, 3.7.6

Drupal

7.37, 7.36

2015r2 - March 23

WordPress Tools -> WordPress Mass Blog Installer and Cloner:

Few bugs are fixed for the multiple installation via FTP method

PHP Scripts and their versions installation compatibility:

WordPress

4.1.1

3.9.3

3.8.5, 3.8.4

3.7.5, 3.7.4, 3.7.3, 3.7.2

Joomla!

3.4.1, 3.4.0

Drupal

7.35

6.35

2015r1 - January 5

WordPress Tools -> WordPress Mass Blog Installer and Cloner:

Few bug fixes and improvements

PHP Scripts and their versions installation compatibility:

WordPress

4.1

2014r7 - December 12

WordPress Tools -> WordPress Mass Blog Installer and Cloner:

New cPanel changes are now compatible

Few bug fixes and improvements

PHP Scripts and their versions installation compatibility:

WordPress

4.0.1

Joomla!

3.3.6, 3.3.5, 3.3,4

2.5.28, 2.5.27, 2.5.26, 2.5.25

Drupal

7.34, 7.33, 7.32

6.34

2014r6 - October 27

WordPress Tools -> WordPress Mass Blog Installer and Cloner:

cPanel SSL/HTTPS compatibility improvements

Few improvements

2014r5 - September 12

WordPress Tools -> WordPress Mass Blog Installer and Cloner:

masterblog.sql is now renamed to supported "clonerdb.sql"

WordPress Tools -> Multiple WordPress Blogs Manager:

Bug Fixed: Backup Blogs, PHP file not found.

PHP Scripts and their versions installation compatibility:

WordPress

4.0, 3.9.2

Joomla!

3.3.3, 3.3.2

2.5.24, 2.5.23

Drupal

7.31, 7.30, 7.29

6.33, 6.32

2014r4 - June 25

WordPress Tools -> WordPress Mass Blog Installer and Cloner:

Fixed "Failed to give grant access to database user account" for Web Hosts with new cPanel Skin/Theme changes etc.

* IMPORTANT *

* Please use this plugin and increase security to all of your WordPress Blogs:

https://wordpress.org/plugins/better-wp-security/

1. Click on "Secure Your Site Now" after activating "iThemes Security" Plugin

2. You will see "Important First Steps" click Dismiss

3. Please find and click on Fix It for "Your login area is not protected from brute force attacks."

Check the Box "Enable brute force protection" and click Save (Leave the Default Settings).

4. Now Go to from Drop-Menu-List OR Scroll-Down to "Hide Login Area"

You must change the Default Login Slug "wplogin" and MUST include "wpd-" in the start of the "Login Slug" so software can detect the new Hidden Login URL

After "wpd-" you can use any alphanumeric characters, underscore (_) and dash (-) i.e.

wpd-wplogin = http://www.yourdomain.com/wpd-wplogin

wpd-a007z = http://www.yourdomain.com/wpd-a007z

* PLEASE NOTE: You need to provide this new full Hidden Login URL to the software in Manager and Publisher Tools Area etc.

WordPress Tools -> Multiple WordPress Blogs Manager:

Now fully compatible with Hidden Login URLs containing "wpd-" (Provided by "iThemes Security" Plugin)

WordPress Tools -> Mass Article Publisher:

Few bug fixes and improvements

PHP Scripts and their versions installation compatibility:

WordPress

3.9.1

Joomla!

3.3.1, 3.3.0

3.2.4

2.5.22, 2.5.21, 2.5.20

Drupal

7.28

2014r3 - April 17

PHP Scripts and their versions installation compatibility:

WordPress

3.9

3.8.3

3.8.2

Joomla!

3.2.3

2.5.19

Drupal

7.27

6.31

WordPress Tools -> Multiple WordPress Blogs Manager:

Blogs Statistics are now displaying the correct data for WordPress 3.8.2 and above

New bug fixes while Uploading Plugins and Themes for WordPress 3.9 and above

Also for Updating Live Plugins and Themes from WordPress.ORG

WordPress Tools -> Mass Article Publisher:

Few bug fixes and improvements

2014r2 - February 06

WordPress Tools -> Mass Article Publisher -> Few bug fixes and improvements

PHP Scripts and their versions installation compatibility:

WordPress

3.8.1

Joomla!

3.2.2

2.5.18

Drupal

7.26

6.30

2014r1 - January 03

Now in Metro UI Style Interface for all Operating Systems.

Few bug fixes for Linux and improvements

PHP Scripts and their versions installation compatibility:

WordPress

3.8

3.7.1

Joomla!

3.2.1, 3.2.0

3.1.6

2.5.17, 2.5.16, 2.5.15

Drupal

7.25, 7.24

6.29

2013r1 - October 28

First Public Release with PHP Scripts and their versions installation compatibility:

WordPress

3.7

3.6.1, 3.6

3.5.2, 3.5.1, 3.5

3.4.2, 3.4.1, 3.4

3.3.3, 3.3.2, 3.3.1, 3.3

3.2.1, 3.2

3.1.4, 3.1.3, 3.1.2, 3.1.1, 3.1

3.0.6, 3.0.5, 3.0.4, 3.0.3, 3.0.2, 3.0.1, 3.0

2.9.2, 2.9.1, 2.9

2.8.6, 2.8.5, 2.8.4, 2.8.3, 2.8.2, 2.8.1, 2.8

2.7.1, 2.7

2.6.5, 2.6.3, 2.6.2, 2.6.1, 2.6

2.5.1, 2.5

2.3.3, 2.3.2, 2.3.1, 2.3

2.2.3, 2.2.2, 2.2.1, 2.2

2.1.3, 2.1.2, 2.1.1, 2.1

Joomla!

3.1.5, 3.1.4, 3.1.1, 3.1.0

3.0.4, 3.0.3, 3.0.2, 3.0.1, 3.0.0

2.5.14, 2.5.13, 2.5.11, 2.5.10, 2.5.9, 2.5.8, 2.5.7, 2.5.6, 2.5.5, 2.5.4, 2.5.3, 2.5.2, 2.5.2, 2.5.1, 2.5.0

1.7.5, 1.7.4, 1.7.3, 1.7.2, 1.7.1, 1.7.0

1.6.6, 1.6.5, 1.6.4, 1.6.3, 1.6.2, 1.6.1, 1.6.0

1.5.26, 1.5.25, 1.5.24, 1.5.23, 1.5.22, 1.5.21, 1.5.20, 1.5.19, 1.5.18, 1.5.17, 1.5.16, 1.5.15, 1.5.14, 1.5.13, 1.5.12, 1.5.11, 1.5.10, 1.5.9, 1.5.8, 1.5.7, 1.5.6, 1.5.5, 1.5.4, 1.5.3, 1.5.2, 1.5.1, 1.5.0

1.0.15, 1.0.13, 1.0.12, 1.0.11, 1.0.10, 1.0.9, 1.0.8, 1.0.7, 1.0.6, 1.0.3

Drupal

7.23, 7.22, 7.21, 7.20, 7.19, 7.18, 7.17, 7.16, 7.15, 7.14, 7.13, 7.12, 7.11, 7.10, 7.9, 7.8, 7.7, 7.6, 7.5, 7.4, 7.3, 7.2, 7.1, 7.0

6.28, 6.27, 6.26, 6.25, 6.24, 6.23, 6.22, 6.21, 6.20

PHPSi Demo Test Script

v0.1

eJoomla Installer Pro

v12

URLs Rotator Pro

v0.5

Page Content Keywords InTo Links Pro

v0.6